#newsgrabber 2017-09-04,Mon

Logs of this channel are not protected. You can protect them by a password.

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)


WhoWhatWhen
***Aranje has joined #newsgrabber [00:29]
.......................... (idle for 2h8mn)
arkiverjrwr: ok, I haven't read the backlog yet
but will tomorrow
I'll write something
[02:37]
................... (idle for 1h31mn)
***Aranje has quit IRC (Quit: Three sheets to the wind) [04:08]
................................................................................................................ (idle for 9h16mn)
JensRex has joined #newsgrabber [13:24]
JensRexWarcio was not imported correctly.
Location: /home/jens/archiveteam/NewsGrabber-Warrior/warcio/__init__.py.
File exists. What do?
Installed from git clone.
[13:27]
...... (idle for 25mn)
mlsJensRex: I've had the same thing, switching to python2 solved it (to make sure it worked I removed all --user installed packages)
Solved it for me that is
[13:53]
.............................. (idle for 2h28mn)
JensRexMleh... no Python 2 on this machine. [16:24]
mlsAw [16:25]
JAAI think I had the same issue on the Flickr project before.
Ah no, that was the 'warc' package.
Same problem though, not compatible with Python 3.
[16:30]
...... (idle for 29mn)
***Aranje has joined #newsgrabber [17:01]
.... (idle for 15mn)
JensRexI actually thought Ubuntu 16.4 came with Python 2.
I'm reluctant to infest the machine with it.
[17:16]
***HCross2 has quit IRC (Quit: Connection closed for inactivity) [17:22]
JensRexOkay, pipeline.py tests for __init__.pyc which isn't there. Only __init__.py is. [17:26]
Wait, Ubuntu 16.04 does come with Python2. Something else is going on here. [17:32]
mlsJensRex: Tried pip2 install seesaw ?
Look for run-pipeline2 specifically
[17:33]
JensRexYea, that's not there. [17:34]
mlsAnd run-pipeline, run-pipeline3 is looking for python3
Can get messy at times
[17:34]
JensRexBut, I'm still not sure why pipeline.py would expect to find __init__.pyc when it's not there in the git tree. [17:34]
mlsWhen you use run-pipeline2 it uses python2 and generates the file afaik [17:35]
JensRexAll fixed now. Thanks.
This Python2/3 situation is a mess.
[17:46]
JAAYeah, Python 2 needs to die already. [17:48]
JensRexAt least this project isn't Node based. [17:49]
..... (idle for 24mn)
***HCross2 has joined #newsgrabber
svchfoo3 sets mode: +o HCross2
[18:13]
........ (idle for 35mn)
arkiverI like python2 [18:48]
JAAI strongly prefer Python 3. Especially the cleaned up string/unicode/bytes mess. [19:02]
......... (idle for 41mn)
***Aranje has quit IRC (Quit: Three sheets to the wind) [19:43]
Aoedetracker broke
Tracker returned status code 502. The tracker has probably malfunctioned. Retrying after 90 seconds...
[19:51]
....................... (idle for 1h51mn)
***HCross2 has quit IRC (Quit: Connection closed for inactivity) [21:42]

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)