#newsgrabber 2017-09-05,Tue

Logs of this channel are not protected. You can protect them by a password.

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)


WhoWhatWhen
***kyan has joined #newsgrabber [03:01]
.......... (idle for 46mn)
marvinw is now known as ivan [03:47]
............ (idle for 55mn)
kyan has quit IRC (Read error: Operation timed out) [04:42]
.................................. (idle for 2h48mn)
HCross2 has joined #newsgrabber
svchfoo3 sets mode: +o HCross2
[07:30]
.................................. (idle for 2h47mn)
HCross2arkiver: ive just written a little script to give us an idea of how much weve uploaded.. I dont want to see the result [10:17]
.............................. (idle for 2h26mn)
***Sait0_san has joined #newsgrabber [12:43]
Sait0_sanHello! Warrior asked me to share the issue https://pastebin.com/xBLs4UCt [12:46]
......... (idle for 40mn)
JAAI've definitely seen similar errors before. I believe there are a bunch of those on wpull's issue tracker.
This one, for example, from this project and reported by HCross2: https://github.com/chfoo/wpull/issues/323
[13:26]
Sait0_sanhuh, I see, thanks! [13:29]
Btw, every time the warrior tries to download video, I get this error (I've tried Installing again the warrior but nothing changed ) https://pastebin.com/2j7Xt7gs [13:34]
JAAHm, looks like youtube-dl isn't installed, but the warrior install script should handle that. [13:36]
Sait0_sanand what could I do? [13:45]
..... (idle for 23mn)
JAANo idea, sorry. I've never used the warrior.
I'm sure sombody else knows though.
[14:08]
.......... (idle for 45mn)
Sait0_sanwelp :) [14:53]
HCross2hmm Sait0_san do you have ipv6 configured? [14:54]
Sait0_sanI think so [14:56]
HCross2it sounds like its having issues with it [14:56]
Sait0_sanI see... And which could be the solution? [14:59]
HCross2Can you try to connect to things over v6 and just see if that is OK? [15:00]
Sait0_sanI connected to master.newsbuddy.net |2001:41d0:1008:1664::|:80 and the index was successfully downloaded over ipv6
I've tried other services over ipv6 and worked
[15:04]
....... (idle for 32mn)
JAAWhy would not being able to connect over IPv6 trigger a "has no attribute 'AAAA'" error? That's in the DNS code, so way before any connections to the IPv6 addresses would even be attempted... [15:40]
........................... (idle for 2h10mn)
HCross2hm arkiver the bot has stopped again [17:50]
.... (idle for 17mn)
As of 16:00 London time today, we have uploaded 346.3TB of stuff to the IA :) [18:07]
............... (idle for 1h11mn)
***kyan has joined #newsgrabber [19:18]
.............. (idle for 1h8mn)
Aranje has joined #newsgrabber
kyan has quit IRC (Read error: Operation timed out)
[20:26]
.... (idle for 19mn)
Aranje has quit IRC (Quit: Three sheets to the wind) [20:46]
....................... (idle for 1h52mn)
kyan has joined #newsgrabber [22:38]

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)