#newsgrabber 2017-10-06,Fri

Logs of this channel are not protected. You can protect them by a password.

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)


WhoWhatWhen
***blitzed has quit IRC (Quit: Leaving) [01:02]
..... (idle for 21mn)
midas has quit IRC (Read error: Operation timed out)
midas2 has joined #newsgrabber
[01:23]
................................................ (idle for 3h57mn)
Somebody2 has joined #newsgrabber
Somebody2 has left WeeChat 1.0.1
annhah has joined #newsgrabber
[05:23]
annhah has left
Krisjohn has joined #newsgrabber
[05:37]
Krisjohn has left [05:43]
............................................................................................................................................................... (idle for 13h10mn)
gui7 has joined #newsgrabber [18:53]
gui7hi, trying to run newsgrabber-warrior script. have pulled last version. run-pipelune pieline.py --concurrent 2 nick prints "hi" and then "Please install or update he requests module." on the next line
and doesn't run. I've installed everything the git page says, and also requests using pip. Ubuntu 16.04 64-bit
and if I try to run the warrior vm, it crashes in a minute or so. any clues how to fix?
[18:54]
Kazgui7: pip install requests
might be a case of having to use pip2 or pip3, can't remember which
[19:09]
gui7that fixed it, thanks! I had done it using pip, but had to do it using pip2 specifically. thanks Kaz! [19:11]
Kazgood stuff, I've had that issue myself
have fun :D
[19:11]
.................................. (idle for 2h45mn)
arkiverhi
I'm away all day tomorrow and a large part of sunday
[21:56]

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)