#newsgrabber 2018-03-24,Sat

Logs of this channel are not protected. You can protect them by a password.

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)


WhoWhatWhen
***odemg has quit IRC (Read error: Operation timed out) [00:07]
odemg has joined #newsgrabber [00:16]
......................... (idle for 2h1mn)
Kazlooks ok now
ping me if it happens again
[02:17]
......................... (idle for 2h0mn)
***qw3rty116 has joined #newsgrabber [04:17]
qw3rty115 has quit IRC (Read error: Operation timed out) [04:23]
............................... (idle for 2h33mn)
Fletcher has quit IRC (Read error: Operation timed out) [06:56]
..... (idle for 21mn)
Fletcher has joined #newsgrabber [07:17]
.................. (idle for 1h27mn)
medowarguess, where the problems were: https://i.imgur.com/2uMwq7p.png
*when
[08:44]
...................................... (idle for 3h9mn)
***qw3rty116 has quit IRC (ny.us.hub ircd.choopa.net)
ivan has quit IRC (ny.us.hub ircd.choopa.net)
JAA has quit IRC (ny.us.hub ircd.choopa.net)
[11:53]
.... (idle for 17mn)
qw3rty116 has joined #newsgrabber
ivan has joined #newsgrabber
JAA has joined #newsgrabber
ircd.choopa.net sets mode: +ov JAA JAA
odemg has quit IRC (Ping timeout: 268 seconds)
[12:10]
....... (idle for 30mn)
odemg has joined #newsgrabber [12:41]
mlsKaz: Not running scripts now but by looking at the tracker, grabbing a machine to confirm [12:55]
Kazheh
tracker showing 1 job requested in the last like 5 minutes
[12:55]
mlsLast time I got a new item, but it stuck on actually starting on the job
Time before that too come to think of it
[12:56]
No items available [13:05]
Kazi've paused tracker for now
requeueing jobs
I don't think the tracker likes having a few million items sitting around
running again now
any idea where the job stops working?
[13:11]
mlsRight after it gets it assigned, "Starting WgetDownload for Item newsbuddy:bla"
So aptly it receives it, finishes PrepareDiectories. Just the step after that it seems to get stuck, not sure what though.
It's happening right now
Odd, getting connection resets now
Ran it with --keep-data and no log, no db
Kicking modem
[13:13]
***mls has quit IRC (Read error: Connection reset by peer)
mls has joined #newsgrabber
[13:23]
mlsStill nothing, stuck at the same spot [13:33]
Kaz!server-status newsbuddy
!server-stats newsbuddy
[13:34]
newsbuddyKaz: Getting server stats...
Kaz: CPU usage percent: total 17.7 - user 0.4 - nice 0.0 - system 1.8 - idle 83.5.
Kaz: Virtual memory usage: total 16778424320 - percent 66.5.
Kaz: Disk usage: total 11906045009920 - percent 30.0.
[13:34]
Kazokay
everything look ok on master HCross?
[13:34]
mlsThe webserver served of the script isn't working for me either [13:35]
Kazwhich one? [13:35]
mlsThe one on localhost:8001 [13:35]
Kazahh
that should be unrelated
that can be a bit fiddly sometimes depending on your setup
[13:36]
mlsOh I'm aware I'm living on some sort of edge, running Manjaro (Arch based)
Not really liking it but I have data on it and I'm lazy
[13:37]
....... (idle for 31mn)
HCrossinvestigating
%Cpu(s): 1.7 us, 1.3 sy, 0.0 ni, 94.5 id, 2.2 wa,
id like to test moving newsbuddy to another server.. yes its Online.net, but it has more HDDs for more IO
server is swapping hard now
Can a few people ping/mtr master.newsbuddy.net and compare it to drive.hawc.eu please?
trying to swapoff -a, but its not a happy bunny
arkiver: you around?
[14:08]
mlsGetting a lot of packet loss on both, looks like a ISP related issue, might issue a ticket about that [14:24]
HCrosshuh, try storage.ldn.hawc.eu as well [14:24]
mlsdrive.hawc.eu has 2-3 more hops, ping avg on 17.704
master.newsbuddy.net 6 hops, ping avg 15.504
drive.hawc.eu 8-9 hops
Weird though, mtr on newsbuddy I'm getting a crazy high packet loss on my modem
[14:25]
HCrosshuh odd.. where are you in the world? PM me an IP and Ill check the return route [14:27]
mlsThis one
And I'm in The Netherlands
[14:28]
storage.ldn.hawc.eu 10 hops, ping avg 19.334 [14:33]
afk, back later [14:40]
.... (idle for 19mn)
JAAI'm getting 23.3 ms to master.newsbuddy.net, 19.3 ms to drive.hawc.eu, 20.4 ms to storage.ldn.hawc.eu. All stable and no loss.
Interestingly enough, the route to master.newsbuddy.net is different between traceroute and mtr.
With traceroute, it goes via Frankfurt to Paris through my provider, then to OVH's routers in Paris. With mtr, it switches to OVH's network in Frankfurt, it seems.
Ah, IPv4 vs IPv6.
[14:59]
mlsWouldn't mind IPv6 support from my ISP [15:12]
HCrossah hmm. master. is OVH RBX, drive is Online.net and storage is Clouvider in Virtus London1 [15:17]
.... (idle for 17mn)
medowareverything seems fine here
did you fix something?
Also, no stats on -bot anymore
[15:34]
.... (idle for 19mn)
mlsWorking for me also, bot's been statless since last time newsbuddy got restarted
Or at least according to the logs
[15:54]
.................. (idle for 1h27mn)
***Martle has joined #newsgrabber [17:21]
........... (idle for 51mn)
Kazwhere did we get to with this
burn everything to the ground?
[18:12]
***Kaz sets mode: +oo HCross Igloo
Kaz sets mode: +o jrwr
[18:13]
............ (idle for 59mn)
HCrossSSH is moderately unresponsive for me
got a feeling thats more of a UPC thing tho
yep... UPC being UPC
[19:12]
....... (idle for 31mn)
I'm going to restart the server either late tonight or first thing tomorrow [19:48]
................................. (idle for 2h43mn)
***mls has quit IRC (Ping timeout: 268 seconds) [22:31]
mls has joined #newsgrabber
mls has left
[22:38]

↑back Search ←Prev date Next date→ Show only urls(Click on time to select a line by its url)